Zum Inhalt springen

North West Cave Server Performance Problem

CrazyZocker90

Empfohlene Beiträge

Hallo liebe Leute,

ich habe aktuelle ein Problem mit der Skylord Cave

und zwar ab den Punkt wo die ersten Monster auftauchen sinken meine FPS von 75-85 auf 5-10 FPS ohne DestroyWildDinos habe ich eine Dia-Show.

Im Singleplayer ist das Problem nicht vorhanden trotz gleicher Mods und Dino Count.

 

Meine Mods:

  • PrimalChaos
  • SuperStructures
  • Der Dinofinder
  • Upgrade Station
  • Awesom Spyglass
  • Custom Dino Levels

 

Kennt das Problem Jemand und hat vielleicht eine andere Lösung als DestroyWildDinos.

 

MFG

CrazyZocker90

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 8.6.2024 um 14:29 schrieb Vakarian:

Ich schaue mir das nachher bei auf unserem Testserver an.

E ist ja seltsam, dass es im Singleplayer geht.

 

Ich habe auch schonmal alle Mods abgeschaltet mit den gleichen Ergebnis,

aber vorher natürlich ein Backup sonst wäre später alles weg.

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
  • Wer ist Online   0 Benutzer

    • Aktuell befinden sich keine Überlebenden auf dieser Seite.

×
×
  • Neu erstellen...